loading
Россия
Личный кабинет
Вход в личный кабинет
   или    ЗАРЕГИСТРИРОВАТЬ АККАУНТ
Надежность и функциональность!

Форум

Страницы: 1
RSS
Прошивка RVi-IPC42DN
 
Пишу сюда в силу отсутствия какого либо внимания к этой проблеме со стороны технической поддержки, обратился через обращение в личном кабинете.Не могу обновить прошивку на данной камере до 2.210.GP00.0.R.20140804. Пишет "Не правильный формат файла! Необходима перезагрузка!" или "Обновление не удалось. Необходимо перезагрузить устр-во." (Через веб-морду). Ни через ConfigTool или Веб морду не обновляется! Нашел прошивку ALL_CAM.20132708.bin и залил её. Как оказалась для данной камеры она глючная!
На данный момент сейчас:
Версия ПО 2.211.GP00.0.T, build : 2013-08-27
WEB Версия 3.2.1.134081Потеряв не один час в интернете, понял что прошивка должна быть для камеры серии IPC-HX3(2)XXX, а не для IPC-HX5(4)xxx. Попытки установки которой приводит к ошибке на стадии записи в камеру.
Прошу помочь в решении данной проблемы. Заранее спасибо!
 
Добрый день. Данная модель камеры выпускалась на двух платформах - HX3(2)XXX и HX5(4)XXX, у вас платформа HX3(2)XXX и обновить прошивку до версии 2.210.GP00.0.R.20140804 вы не сможете, потому что она под платформу HX5(4)XXX. Актуальная прошивка на HX3(2)XXX от 27.08.2013. В чем у вас проблема с данной прошивкой?
Для более оперативного решения возникшего вопроса
вы можете позвонить по телефону горячей линии
8 (800) 700-16-61
 
С какого промежутка времени, начали появляться фризы и если объекты двигаются то за ними тянется шлейф. Камеры пинговались, потери пакетов нет.
 
Лучше даже вернуть старую прошивку, так как в последней некоторые вкладки в настройках не работают.
 
Цитата
Геннадий Бугров написал:
С какого промежутка времени, начали появляться фризы и если объекты двигаются то за ними тянется шлейф. Камеры пинговались, потери пакетов нет.
Цитата
Геннадий Бугров написал:
Лучше даже вернуть старую прошивку, так как в последней некоторые вкладки в настройках не работают.
Пришлите пример видео с проблемой. Относительно "неработающих вкладок" переустановите плагин и используйте браузер internet explorer со следующими настройками.
Для более оперативного решения возникшего вопроса
вы можете позвонить по телефону горячей линии
8 (800) 700-16-61
 
Видео пришлю позже, когда буду на том объекте. А что касается вкладок, explorer так и настроен. А вот старую прошивку очень хотелось бы. Вот скриншоты не работающих вкладок, могу вечером прислать.
 
Цитата
Геннадий Бугров написал:
Видео пришлю позже, когда буду на том объекте. А что касается вкладок, explorer так и настроен. А вот старую прошивку очень хотелось бы. Вот скриншоты не работающих вкладок, могу вечером прислать.
Переустановите плагин, удалите его - папка "webrec", которая находится по умолчанию в C:\Program Files (x86) и C:\Program Files и установите его снова при входе на web интерфейс. Так же попробуйте использовать браузер google chrome с установленным расширением IE Tab
Для более оперативного решения возникшего вопроса
вы можете позвонить по телефону горячей линии
8 (800) 700-16-61
 
Как всегда, закон подлости! Подключился к камере, все нормально!
 
Ссылка на видео:
https://yadi.sk/d/mYmzVG20LYIxaw
 
Цитата
Геннадий Бугров написал:
Ссылка на видео:
https://yadi.sk/d/mYmzVG20LYIxaw
Уточните модель регистратора, к которому подключена камера. Проблема с "фризами" осталась после обновления прошивки на камере? Какие еще камеры подключены к регистратору? Такая проблема наблюдается только на этой модели?
Для более оперативного решения возникшего вопроса
вы можете позвонить по телефону горячей линии
8 (800) 700-16-61
 
Проблема решилась!
История.
Был регистратор IPN16/2, потом заменили на IPN16/2-PRO-4K, проблема осталась. Обновлена была прошивка до последней актуальной, проблема также осталась. Подчеркиваю, камеры пинговались нормально, пакеты не терялись, только фризы. В данной системе было на тот момент несколько коммутаторов. Проблема наблюдалась только с этими камерами. Были выкинуты все коммутаторы и поставлен RVi-NS1604M, проблема исчезла.
Вопрос, если ли инструменты для диагностики сетевого оборудования, кроме как методом тыка?!
 
Цитата
Геннадий Бугров написал:
Проблема решилась!
История.
Был регистратор IPN16/2, потом заменили на IPN16/2-PRO-4K, проблема осталась. Обновлена была прошивка до последней актуальной, проблема также осталась. Подчеркиваю, камеры пинговались нормально, пакеты не терялись, только фризы. В данной системе было на тот момент несколько коммутаторов. Проблема наблюдалась только с этими камерами. Были выкинуты все коммутаторы и поставлен RVi-NS1604M, проблема исчезла.
Вопрос, если ли инструменты для диагностики сетевого оборудования, кроме как методом тыка?!
К сожалению, такого инструментария нет.
Для более оперативного решения возникшего вопроса
вы можете позвонить по телефону горячей линии
8 (800) 700-16-61
 
Вышлите пожалуйста последнюю прошивку
Сейчас стоит:
  • Версия ПО
  • 2.210.GP00.0.R, build : 2014-05-14
  • WEB Версия
  • 3.2.1.188479
  • S/N
  • TZC4FW376W00254
на почту maksimenko@podryad.net
 
Цитата
Дмитрий Максименко написал:
Вышлите пожалуйста последнюю прошивку
Сейчас стоит:
Версия ПО
2.210.GP00.0.R, build : 2014-05-14
WEB Версия
3.2.1.188479
S/N
TZC4FW376W00254
на почту maksimenko@podryad.net
Добрый день. Отправил в личном сообщении.
Для более оперативного решения возникшего вопроса
вы можете позвонить по телефону горячей линии
8 (800) 700-16-61
Страницы: 1
Читают тему

Внимание! Обращаем Ваше внимание на то, что форум работает по принципу премодерации, то есть сообщения публикуются только после одобрения администратором или модератором сайта. Данная мера введена для предотвращения появления спама на форуме.